Questo sito utilizza i Cookie. Clicca su Accetto per consentirne l'utilizzo, altrimenti in Info trovi maggiori informazioni.

Eclipse: Insufficient access privileges to apply this update







 

 

Oggi mi è capitato di eseguire il comando per la ricerca di aggiornamenti in Eclipse Kepler installato su Ubuntu 14.04 e ho trovato un aggiornamento di Eclipse... Purtroppo non potevo installarlo :-(

L'errore era questo:

Insufficient access privileges to apply this update

Per risolvere è sufficiente avviare Eclipse da terminale con i permessi di root:

sudo eclipse

 inserire la propria password di root e rieseguire la ricerca degli aggiornamenti. A questo punto ho potuto installare l'aggiornamento. 

 

Una volta fatto è sufficiente chiudere Eclipse e riaprirlo come al solito, senza permessi di root; l'unica cosa in più è che vi verrà chiesto di riattivare i plugin, disabilitati durante l'aggiornamento dell'IDE!

 




Se ti è piaciuto questo articolo condividilo come preferisci, oppure lascia un commento!!

 

 

Parliamo di come si può essere sicuri che i rimedi si acquista on-line sono sicuri. Senza dubbio, uno dei luoghi emozionante, dove le persone possono acquistare farmaci è Internet. Ci sono farmaci variante per ogni malattie. Kamagra è un farmaco prescritto per il trattamento di diverse denunce. Cosa ne pensi "http://journal-info.net/buy/levitra-online.html "? Dove è possibile avere informazioni dettagliate su "buy levitra online "? Le questioni, come "buy levitra ", si riferiscono a vari tipi di problemi medici. Vivere con la disfunzione erettile può essere un vero problema. Ci sono farmaci variante per risolvere la disfunzione sessuale maschile. Il farmaco è per voi. Mai dare ad altre persone, anche se i loro reclami siano uguali ai suoi.